20
Vote

PHP 5.5 & VC11 Support

description

The current version 3.0.1 does not support use with the newly released PHP 5.5 binaries for Windows. The new version of PHP is now compiled against VC11 instead of the previous VC10 and the code contains conflicts with the new version as documented in this comment.

http://sqlsrvphp.codeplex.com/discussions/441706

comments

kAlvaro wrote Nov 26, 2013 at 10:43 AM

See also an earlier request at Microsoft Connect. In includes an official Microsoft Statement and a link to unofficial binaries.

theodorejb wrote Aug 28, 2014 at 1:28 PM